SSH: Unable to extract public key from private key file: unable to open private key file (6)

Answered

Comments

4 comments

  • Official comment
    Avatar
    Jump Desktop Support (Edited )

    Hi,

    Sorry for the inconvenience. The SSH problem is an issue with the 7.3 update. We've fixed this and are in the process of submitting 7.3.1 right now. If you'd like immediate access to the fix please shoot an email to support@jumpdesktop.com and ask to enrol in the iOS beta.

    Edit: 7.3.1 was released to the App Store and this issue has been resolved.

  • Avatar
    Riaz Arbi

    Perhaps I should clarify: RDP via SSH no longer works.

  • Avatar
    Colin Spezowka

    Same problem here. After the update my SSH tunnel stopped working with RDP (I haven't tried VNC). Also tried adding the private key again, and still didn't work. I noticed when I launched Jump Desktop on my iPhone and iPad for the first time after the update, all my connections were gone and then they slowly showed up one by one (I have the saved in iCloud option enabled).

  • Avatar
    Jump Desktop Support

    Just want to say that 7.3.1 hit the App Store yesterday. It has the fix. Please update to 7.3.1 and it should fix this issue.

Please sign in to leave a comment.