What Happened with the Num Lock key? Always have to press it after I connect...

Comments

3 comments

  • Avatar
    Jump Desktop Support (Edited )

    Hi Scott,

    Which version of Jump are you currently running? Also - are you connecting via RDP?

  • Avatar
    Scott Townsend

    Version 7.0.6 (211) for the Mac

    Connecting to Windows 2008, 2012, 2012R2 and Windows 8.0 via RDP. 

     

    Seems like every new connection I need to press the Clear key to get the numeric keypad to work. 

     

    Thanks!

  • Avatar
    Paula Hoeft

    I am having this same issue.  VERY annoying to have to push the clear button each and every time when I log on.  Please provide where I can change this setting.

     

Please sign in to leave a comment.