Lock computer screen when remote login

Comments

4 comments

  • Official comment
    Avatar
    Jump Desktop Support

    Hi,

    Are you connecting to Windows Pro? If so, try turning on Jump's RDP mode. Do this on the remote computer:

    1. Open up the Jump Desktop Connect app
    2. Click the settings icon on the top right.
    3. Click Configuration Wizard.
    4. When the wizard pops up, select "Windows Remote Desktop" an complete the steps.
    5. After you complete the steps, you should see a new, red icon for your computer on the device you're trying to connect FROM. Use that icon to connect.
    Comment actions Permalink
  • Avatar
    Michael Daniels Jr

    I am not using windows pro but am having the same issue with locking my computer screen.  I am using windows 10 and there doesn't seem to be that option, the only thing showing under configuration wizard is 'fluid remote desktop' and it is checked.  I have no option to hide my computer screen.  Is there something I am missing or doing wrong?  I need to hide what I am doing from snoops when I am trying to complete something on my computer when using remote access.

    Thank-you,

    Michael

    1
    Comment actions Permalink
  • Avatar
    Anthony Mellor

    I need to lock a mac mini screen when logged in, how to do this?

    3
    Comment actions Permalink
  • Avatar
    Derrickflowers

    Do we have any updates on this issue? This is a VERY big issue that I am needing addressed.

    I need to be able to log into but with a locked screen and I don't want to use Microsofts RDP because, in my opinion it is not as good as Fluid.

    Also, sound is a major factor. I need Sound and a Lock Screen.

    Any updates guys?

     

    1
    Comment actions Permalink

Please sign in to leave a comment.