No sound through IOS program

Comments

5 comments

  • Official comment
    Avatar
    Jump Desktop Support

    We're working on this. We'll be adding sound support to Fluid Remote Desktop in the near future.

    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Hi, if you're running Windows 7 Professional, then try switching to using RDP mode: Open up the "Jump Desktop Connect" app on your Windows machine and then click the settings icon on the top right and then the click 'Configuration Wizard'. This will launch Jump's configuration app. If you see an option there for "Windows Remote Desktop", select that and run through the wizard. Once you're done open up Jump on your iOS device and you should see a new icon for your computer with "RDP" in the name. Tap that to connect and it should have sound redirection enabled.

    We're also working on adding sound support for non Windows Professional machines and Macs for our next update.

    0
    Comment actions Permalink
  • Avatar
    oookkk

    Fantastic, thank you. Will the Fluid remote desktop see sound as well?

    0
    Comment actions Permalink
  • Avatar
    Mitch Pauwels

    @jump desktop support , still no sound on iPad connected to Mac 

    1
    Comment actions Permalink
  • Avatar
    Thomas Fuchs

    Hi there, I’d also like to see this feature. Is it sill on the radar? Your last comment was over a year ago. My use case: I’m using astrophotography software that will alert to problems by speaking it, so it would be wonderful if I can hear these alerts remotely.

    0
    Comment actions Permalink

Please sign in to leave a comment.