Mouse acceleration profile/curve

Completed

Comments

6 comments

  • Official comment
    Avatar
    Jump Desktop Support

    Jump Desktop 8.0 for iOS adds support for a quadratic acceleration curve.

    Comment actions Permalink
  • Avatar
    Yabix

    I tried to play some games like resident evil 2 on my pc linked with my ipad 2018. the mouse behaves strangely. it moves too fast and rotates the camera very quickly. Will be a support for directx input mices in the future. to play mouse accelarated games?

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    @Yacine: This isn't related to Jump's acceleration. Which game are you playing? This might actually be related to the game - the game might not be able to handle the way Jump injects mouse events. 

    0
    Comment actions Permalink
  • Avatar
    Yabix (Edited )

    I played Resident Evil 2 for instance. The mouse response is unaturally quickly and fast. It rotates the camera uncontrolably with tiny mouse movements. There a demo in steam where you can try this behaviour out.

    Games like Assassins Creed Origins works greatly. The problem in games in generel its ends working when the screen picture ends.. Its not comming out from the other side of the screen which is a must when playing games, because you can not rotate the camera endlessly without this behaviour. So the problem is the Mouse "stops" working when it reaches "edge" of the screen. In Shadow of the Tomb Raider for example. It is not possible to perform full rotation. The mouse rotates the camera very linear and  slowly. Correct behavior would be when it rotate the camera faster reaching the "ends" , the borders (left right) of the screen.

    0
    Comment actions Permalink
  • Avatar
    Mikkel

    Hi JD Support,

    I'm having same problem as @Yabix, I've tried Jump Desktop from my Macbook Air to my Gaming rig Windows 10 - tried playing world of warcraft. The connection is stable and casting spells is no problem, the only problem is the mouse being too fast, it doesn't matter if you use touchpad or mouse. I tried turning down the mouse speed in the game and on my MAC and on my gaming rig windows 10. The screen will spin/rotate very fast if you try to move the camera angle in the game.

    Nothing helps, it feels like you need a option in Jump Desktop to reduce mouse sensitivity. 
    Please try and address this issue, I will definitely buy Jump Desktop, I'm on the trial right now and liking it a lot so far.

    Addressing this problem would be "the icing on the cake" of this software for me.

     

    I recorded my screen so you can see the problem, see attached link.

    https://youtu.be/1Pi22FmXaqI 

    2
    Comment actions Permalink
  • Avatar
    Joel Lovell

    Same issue with 3d apps.

    0
    Comment actions Permalink

Please sign in to leave a comment.