Missing Start Bar

Comments

4 comments

  • Avatar
    Talha

    Hi Eric,

    I need one more piece of information from you. What text is displayed underneath your computer name in Jump Desktop on your ipad? It should read  'windows remote desktop' or 'secure screen sharing'. 

    Which one do you use to connect to your computer?

    0
    Comment actions Permalink
  • Avatar
    Eric Goldstein

    windos remote desktop is displayed.

    0
    Comment actions Permalink
  • Avatar
    Talha

    Thanks Eric.

    Try using 'secure screen sharing' option. This should solve the problem.

    If 'secure screen sharing' is not visible on your iPad, you need to enable it. To enable secure screen sharing

    1. Open Jump Desktop on your PC
    2. Click on Options and then click on Configuration Wizard. You need to have administrative rights on your PC in order to run Configuration Wizard.
    3. The dialog box will present you two options.
    • VNC (recommended)
    • RDP
  • Select VNC and press next button.
  • Follow the subsequent prompts
  • Wizard will automatically download and install VNC server for you. Now try logging into your computer from iPad. This time 'secure screen sharing' should be displayed underneath your computer name. Use it to login to your computer.

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Just to add to this: The reason this happens when using a rdp (or windows remote desktop) connection is because explorer.exe hangs when you connect. If you kill explorer.exe from the task manager and then run it again everything should be back to normal.  

    We're not sure why explorer.exe is hanging in Eric's case. We suspect it's an old graphics card driver or app that might cause the initial hang. Perhaps making sure you're running the latest version of your video drivers might help.

    0
    Comment actions Permalink

Please sign in to leave a comment.