I am unable to use the VNC feature to connect

Comments

3 comments

  • Avatar
    Jump Desktop Support

    Can you please send us the Jump Desktop logs from your device? That should shed some light on why Jump can't connect:

    1. Open up Jump on your device and tap the gear / settings icon on the top left hand corner of the main Jump screen. 
    2. In the Settings screen, scroll down and enable the 'Logging' option. 
    3. Next, go back and try to reproduce the issue. 
    4. Once you manage to reproduce the issue, come back to the Settings screen again and send over the logs by tapping the 'Email Log' button. 
    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    George,

    Just an update on this: I just tried connecting to Fedora 14 (Live CD) and it worked for me. 

    Can you tell us a little more about your configuration? I.e. Are you using the built-in vnc-server that comes with Fedora 14?

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    We followed up with George privately on this - it seems like the problem may have been an issue with specify the correct port to connect to.

    VNC on Linux machines usually uses different listening ports for multiple user sessions. For example the first session / display listens on 5900, the second on 5901, the third on 5902 and so forth. I believe George's display port was at 5901 and he was trying to connect to port 5900 (George please chime in if this is incorrect).

    0
    Comment actions Permalink

Please sign in to leave a comment.