Full screen now not working

Comments

6 comments

  • Avatar
    Jump Desktop Support

    Hi,

    Can you please describe what you mean by 'screen into full'? Is part of the screen cut off? Can you pan and zoom the screen? Also, are you on an iPad/iPhone or Android device?

    Thanks.

  • Avatar
    Arwin

    I'm using windows 7 remoting windows desktop @ office. please see attached picture. 




    Screen Shot 2011-12-19 at 5.36.05 PM.png
  • Avatar
    Jump Desktop Support

    Thanks for the screen shot - it's super helpful.

    It looks like you're using the Jump Desktop Viewer on your PC. There is a known issue with the current version of PC Viewer (as of version 3.2) in RDP mode where it remembers the last settings you used with the "Microsoft Remote Desktop Connection" program. To work around the issue try opening up the Microsoft Remote Desktop Connection program on your PC and connect to any other workstation in fullscreen mode. After you've connected, close the Microsoft Remote Desktop Connection program and then connect via Jump Desktop Viewer - it should go into fullscreen mode then.

     

  • Avatar
    Arwin

    followed your procedure but still i can't get it into full screen...

  • Avatar
    Taylor Priest

    im also having the same problem. any news on this?

     

  • Avatar
    Randy Smith

    I ran 'mstsc' to bring up Remote Desktop Connection.  That showed me the last RDP that Jump had done.  I clicked on the Display tab and moved it to 'Full Screen'.  Then I went to the General tab and clicked 'Save As'.  The save as box had 'default.rdp' so I just overwrote that and now I am getting full screen again.

Please sign in to leave a comment.