Error 4.103

Comments

6 comments

  • Avatar
    Preston Romney

    I'm getting the same error on my Motorola Droid 4.

    0
    Comment actions Permalink
  • Avatar
    Michael Paustian

    I have the same error and as said above, on 3G/4G I cannot do it but on WiFi I can. My router is set for forward 3389 for RDP and 5900 for VNC and my desktop is statically assigned 192.168.1.2. Win7 firewall is disabled. 

    Anyone here to help us with these software issues or are we here to help ourselves? Maybe its time to give a review in the Market and find a better piece of software to remote with

    0
    Comment actions Permalink
  • Avatar
    Ed Stokes

    Same problem here. Droid Razr, connecting over ofice wi-fi.

    System version: 6.16.211.XT912.Verizon.en.US
    Model: DROID RAZR
    Android version: 4.0.4
    Baseband version: DCMA_N_05.11.01P LTECD_U_09.11.00
    Webtop version: wt-3.0.0
    Kernel version: 3.0.8-g29cf5e7 / hudsoncm@il93lnxdroid54 #1 / SMP PREEMPT Thu Jun 14 15:33:48:CDT 2012
    Build number: 6.7.2-180_DHD-16_M4-31
    Build date: Thu Jun 14 14:57:16 CDT 2012

    0
    Comment actions Permalink
  • Avatar
    The Mighty Styx

    I think that might be a different issue. Wifi works on my, and the others with the post. maybe your office is blocking the port. 

    0
    Comment actions Permalink
  • Avatar
    Michael Paustian

    Agreed on a office wifi issue where is managed by admin with ports closed/blocked.

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    @all Here is a related thread with a workaround: http://support.jumpdesktop.com/entries/20865777-Jump-Desktop-Android-automatic-setup-on-Verizon-3G-and-4G-connections

    The workaround is to enable the Hotspot feature on your phone (if you have it) and it should start working.

    0
    Comment actions Permalink

Please sign in to leave a comment.