Folder Sharing

Comments

4 comments

  • Avatar
    Jump Desktop Support

    @Joseph, have you enabled 'Folder Sharing' in your computer's settings? Hover over your computer's icon in Jump and click the settings button on the top right. Make sure the 'Folder' sharing option is enabled in the 'Sharing' section.

    1
    Comment actions Permalink
  • Avatar
    Joseph Pollone

    Thank you!  Perfect.  Seems obvious now, but I would not have thought to do this since I was approaching this from the Preferences pane.

    0
    Comment actions Permalink
  • Avatar
    Joseph Pollone

    Just one more item not related to the product.  I have a plug-in in my Safari browser which halts comments, so it halted all responses to the Jump Desktop Community Forum.  I forgot I had this enabled, but if I would have turned this filter off, my search results would have yielded the appropriate answer you just provided me.  {sigh}

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    We decided to leave this disabled by default because of security concerns: users probably want to share their personal files only when connecting to trusted servers. We'll need to revisit this decision because this seems to be a common pain point (forgetting to turn on the per-connection sharing option).

    0
    Comment actions Permalink

Please sign in to leave a comment.