Anyone using IPad with Jump to control foobar2000?

Comments

1 comment

  • Avatar
    Jump Desktop Support

    Hi there,

    1. I'm assuming you're connecting via RDP (it says 'windows remote desktop' underneath your computer's name in Jump). Can you please tap the blue arrow icon next to your computer's name and then edit the audio row? Set it to'play on computer. Save your settings and try your connection again.

    2. If #1 fails for you, you can also try switching to Jump's screen sharing mode (VNC mode). The easiest way to do this is to download an install Jump's automatic setup on your Windows 8 machine from http://jumpdesktop.com/go and select the 'Remote Desktop (VNC)' option during setup.

    Let me know how it goes.

Please sign in to leave a comment.