OS X Mavericks broke dual screen support

Comments

3 comments

  • Avatar
    Jump Desktop Support

    Jesse,

    Try this: Open up System Preferences -> Mission Control and uncheck the Displays have separate Spaces checkbox.

    This should get you back to the old, correct behaviour. 

    0
    Comment actions Permalink
  • Avatar
    Stephen Sweriduk

    Do you guys have a plan to support full multimonitor RDP uising the default mountain lion display config settings? Seems like this is just a workaround...

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Just an update on this: We're about to release Jump Desktop 4.0 in the next few days which will not require disabling the  "Displays have separate Spaces" option. 4.0 makes everything 'just work' whether you have the option disabled or not.

    @Stephen - I hope this answers your question.

    0
    Comment actions Permalink

Please sign in to leave a comment.