"Computer is not online". Not true!

Comments

8 comments

  • Avatar
    Kroote

    I had to do a clean boot on my computer and now I cant seem to get jump to work I went into my task manager and enabled jump at startup again but it still after restarting didn't work. The message on my android is "Computer is offline"

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    @Kroote,

    Can you open up "Jump Desktop Connect" on your PC and then click the settings icon the top right. Then click Diagnostics and check the version number. If you're running 4.9.8, please update to the latest release by visiting this URL on your PC here: https://jumpdesktop.com/go 

    0
    Comment actions Permalink
  • Avatar
    Tony Sims

    Where is the solution to this issue? Seems Kroote didn't intend to help just present a diversion.

    0
    Comment actions Permalink
  • Avatar
    goldone

    Also, interested in the solution.

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    @Tony @Goldone : Can you make sure the remote computer is set to never go to sleep while it's connected to a power source? On Windows open "Power options" and make sure "Put computer to sleep" is set to "Never".  On a Mac, open up the "Energy Saver" preferences and make sure "Computer sleep" set to "Never" when connected to a power adapter.

    If the above doesn't work please let me know.

    0
    Comment actions Permalink
  • Avatar
    judy kish

    I have been encountering the same error message and the remote computer is set to wake on network access.  (Mac OS X Mojave).  Is this insufficient?  Is it mandatory that the computer be set to NEVER SLEEP?

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Hi Judy: At the moment you have to set the computer to never sleep: System Preferences -> Energy Saver -> Select the 'Power Adapter' if you see it -> 'Prevent computer from sleeping automatically when display is off' should be checked.

    In our upcoming update, we've added wake on network access support - however you will need to atleast have one computer on the network running at all times so that it can wake the other machines when you are away from the network. 

    0
    Comment actions Permalink
  • Avatar
    Paul Harrington

    "Put computer to sleep"was already set to "Never" and 'Prevent computer from sleeping automatically when display is off' was already checked but still having the problem. What else can be tried?

     

    0
    Comment actions Permalink

Please sign in to leave a comment.