Mac - Command-H / Hiding Full Screen

Comments

3 comments

  • Avatar
    Jump Desktop Support

    Hi,

    This is an issue when using dedicated spaces for fullscreen mode - you can't actually minimize a window when it's full screen in a separate space. Here are some options that you might useful:

    1. Try switching between fullscreen apps by using a three finger horizontal swipe (http://support.apple.com/kb/HT4721?viewlocale=en_US&locale=en_US). 

    2. If you don't want to use the trackpad to switch spaces you can also use Ctrl + Left Arrow or Ctrl + Right Arrow to switch between fullscreen apps.

    3. If the above two don't work for you, you can also set Jump's fullscreen option to use the same space for fullscreen: Jump Desktop -> Preferences -> Always use the same Space. This should make Command + H work.

     

     

    0
    Comment actions Permalink
  • Avatar
    Brandon Harris

    Perfect, exactly what I was looking for! I think my old client used the 'same space' which was why Cmd+H worked. I've verified that it does work as you described, but I'm actually starting to like the 'use new spaces' option! 


    Thanks again!!

    0
    Comment actions Permalink
  • Avatar
    Oliver Lardner

    When you make a window fullscreen in MacOS, it creates a new virtual desktop, called a 'space' I think (you can see all your current 'spaces' by swiping up with four fingers on your trackpad).

    Because it has it's own desktop or "screen", there is nothing to hide. You can cmd + tab back to the finder and you will find that the full screen app is automatically "hidden"... it's actually still open, it's just residing in a different space.

    If, like me, the lurching animation between spaces is annoying, this can also be disabled through System Preferences > Accessibility > Display > Reduce motion.

    Bests regards!

    0
    Comment actions Permalink

Please sign in to leave a comment.