VNC to Ubuntu 14.04 fails with security type error

Comments

4 comments

  • Avatar
    Jump Desktop Support

    Hi there,

    We've already added support for this in the beta builds. This will be available in the upcoming Jump Desktop for Mac 5.0 release - ETA ~ same time Yosemite is released. In the meantime if you'd like access to the beta shoot us an email: support@jumpdesktop.com.

     

    0
    Comment actions Permalink
  • Avatar
    Dane Peterson

    Is this fix supposed to be coming to the Android version as well at some point? I'm experiencing the same issue when trying to connect to my Ubuntu 14.04 desktop.

    0
    Comment actions Permalink
  • Avatar
    Pablo Iturralde

    I second that. I need the fix for Android too.

    0
    Comment actions Permalink
  • Avatar
    Pablo Iturralde

    Trying to find a fix for this, I  installed bVNC on my Android device. It also had an issue connecting, but suggested I disabled encryption on Vino (something about Diffie-Hellman not being supported by my phone) by doing:

    gsettings set org.gnome.Vino require-encryption false

    After doing this, both bVNC and Jump work properly. I understand this may disable an important security feature, but since I am connecting over SSH and only allowing localhost connections to my VNC server, I think it will be fine.

    0
    Comment actions Permalink

Please sign in to leave a comment.