Windows 8.1 Tablet shows portrait only.

Comments

7 comments

  • Avatar
    Chris Hill

    Any change this was looked at? Still seeing this error with the latest version of Tight VNC Server.

    Tight VNC Server 2.0.2.0 did not rotate the screen like this.

  • Avatar
    Jump Desktop Support

    We're looking into this. This seems like an issue with new changes in TightVNC 2.7.x where they started using Windows 8's Desktop Duplication API for performance. Looks like it's not taking the screen's orientation into account.

  • Avatar
    Chris Hill

    Thanks so much for the update! I look forward to your response!

  • Avatar
    Glenn S Kroll

    I am experiencing this same issue on an HP Stream 7 and WinBook TW-802 both running Windows 8.1 with latest Windows maintenance.  

     

    I am legally blind and, in many cases, cannot see the "normal" dark foreground against light background color schemes that is the default and that most users of Windows and Mac employ.  

     

    I frequently access these systems via JumpDesktop (even when in the same room) to take advantage of the Apple device's ability to instantly "reverse contrast" by triple-clicking Home (IOS) or a control-option-command-8 "chord" (Mac).

    This has proved invaluable as I am frequently called upon to help family and friends with PC/Mac issues.

    I tried, as a workaround, to place the tablet in portrait mode to see if the view from JumpDesktop worked any better but it seems unaffected.

    I hope you will able to restore the normal landscape behavior soon.    

    Thanks

    Glenn

      

  • Avatar
    Glenn S Kroll

    Sorry - I just rechecked and, while the Jumpdesktop screen is still rotated 90 degrees when the tablets are in Landscape mode, I did find that both WinBook and HPStream7 tablets show up properly in Jumpdesktop if they are in Portrait mode.

    I still look forward to the day when I can successfully view the tablets in Landscape mode in Jumpdesktop when the tablets themselves are displaying in Landscape mode (without the 90 degree offset).

     

    Glenn

     

  • Avatar
    Riccardo S

    So 7+ months after this was reported it's still not fixed? I wouldn't have a problem if this was FOSS I was using, I'd fix it myself or shut up, but I did pay $30 for something that has a known bug still lingering over half a year since it was reported.

  • Avatar
    Jump Desktop Support

    Riccardo - the problem is actually is the VNC server on the remote machine. We're actually beta testing a completely new way to connect to your machine which in addition to increasing performance drastically, also fixes this particular issue. Let me know if you're interested in beta testing the solution - it's currently only available when connecting to Windows machines from iOS and Mac.

    Edit: If you're interested in beta testing just shoot an email to support@jumpdesktop.com and let us know which platform(s) you're on!

Please sign in to leave a comment.