VNC server error – Sorry, loopback connections are not enable - Email log-in doesn’t work - IP address log-in still works

Comments

7 comments

  • Avatar
    Jeff Kang

    >Hi Jeff,

    Thats strange - Do you have two VNC servers running on your machine by any chance? Open up "Programs and Features" and uninstall anything that has "VNC" in the name - TightVNC, UltraVNC etc. Then re-run the Jump Desktop Configuration wizard by openning up Jump Desktop Connect and then clicking on the settings icon and then Configuration Wizard.

    Also - another alternative is to stop using VNC completely and go with the new Fluid Remote Desktop feature: https://support.jumpdesktop.com/entries/70693150-Fluid-Remote-Desktop
    . It doesn't require a VNC server and is generally much quicker than VNC.

    Let me know if it works for you.

    ---

    >TightVNC

    I do have TightVNC.
    O, I thought that I needed that alongside Jump.
    I guess not.

    I still have some issues with Jump Desktop Connect 4.8.
    I get an “unfortunately, jump desktop has stopped”.
    There was also a security error of “there was a problem verifying the computer security certificate”.

    Someone told me to go back to 3.3.8, which got it working again.

    I’ll check Fluid in the future.

    Thanks.

     

     

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Please do not revert to Jump Desktop 3.3.8. We've stop support for 3.3.8 and it will not be receiving further updates. Instead please download the latest Jump Desktop Connect from here: https://jumpdesktop.com/go (it's currently at version 4.9.8). Please let me know if you still hit that the crash issue. 

    0
    Comment actions Permalink
  • Avatar
    Jeff Kang

    One of 5 things happen:

    Unfortunately, jump desktop has stopped.
    Security error of “there was a problem verifying the computer security certificate”.
    Connecting, pops in, pops out.
    Black screen.
    I connect for 20 seconds, and then inputs don’t go through.

    Is there a log file that I should send or paste?

    JumpConnectDiagLogs.zip from desktop?
    “Send logs via email” from android?

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Ah! I think I understand whats going on. You're connecting from Android. Please join our beta testing group: 

    https://support.jumpdesktop.com/entries/107694613-Jump-Desktop-7-0-Build-100-for-Android-Has-Been-Released

    Jump Desktop 7.0 for Android fixes all these issues.

    0
    Comment actions Permalink
  • Avatar
    Jeff Kang

    I installed Jump Desktop 7.0, and used with Jump Desktop Connect.
    Darn. It’s still not working.

    The difference is that it will say “connecting”, and then pop out.
    There’s no “Unfortunately, jump desktop has stopped” or “Security error there was a problem verifying the computer security certificate”.

    The login with an IP address still works though.

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Hi Jeff, 

    I think you need one last step: Re-run the Jump Desktop Configuration Wizard: Open up Jump Desktop Connect and then click the settings icon on the top right, click on "Configuration Wizard" and run through the configuration one more time. Then try to connect.

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Jeff Kang

    It wasn’t working, so I uninstalled everything on the android tablets and desktop, restarted, and installed everything again.

    https://play.google.com/apps/testing/com.p5sys.android.jump
    >You are a tester

    https://jumpdesktop.com/automatic-setup-win.html

    >Welcome to jump desktop 7.0 beta

    On the desktop, JumpDesktopConnect, do the jump desktop configuration Wizard.

    > Ready to jump

    It works now.
    Thanks.

    Note: it says Mac credentials on the Fluid option.

    0
    Comment actions Permalink

Please sign in to leave a comment.