Mouse Click Disabled: Mac Connecting to PC

Comments

1 comment

  • Avatar
    Chuck Feilmeier

    ....quick update...

    I've been using both RDP and VNC modes successfully when the problem started. Found a quick work-around by choosing "Fluid Remote Desktop (Beta)" in Settings-->Advanced, on the PC. A new connection icon showed up in on the Mac and I was able to use the remote system with mouse clicks in this mode.

    0
    Comment actions Permalink

Please sign in to leave a comment.