Jump Desktop Fluid Resolution Keeps Changing

Comments

5 comments

  • Avatar
    Dan A

    Ditto - following

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Hi there: You might have 'Resolution Matching' enabled in Jump: Connect to the remote machine and then click Remote -> Displays and uncheck 'Match Resolution. 

    We released resolution matching in our prior round of updates (though it is only enabled for newly discovered connections). 

    1
    Comment actions Permalink
  • Avatar
    Jeff Rowberg

    I am still having the same problem, Jump Desktop version 8.2.6 on Windows 10. I'm certain the connections are set up correctly:

    Settings -> Display -> Resolution = "Same a remote computer"

    (NOTE: that "a" vs. "as" typo is actually in the app...should probably be fixed)

    Whenever I open the connection to the target machine (also running Windows 10), it works perfectly. I can open, use, close, and repeat the process with no issues. However, if I leave the connection open and let the laptop go to sleep, then when it auto-connects after waking up, it always switches to 1024x768. I have to change the resolution to the wrong setting and then back again to fix it in the already-open session.

    It seems to be a bug in Jump Desktop where it doesn't observe the resolution setting when re-opening a connection after exiting suspend/hibernate mode.

    0
    Comment actions Permalink
  • Avatar
    Andrew West

    Same thing year, in Jan. 2020, even including the "Same a remote computer" typo. I submitted a support request yesterday, not realizing it had already been flagged in early-mid 2019 in this thread.

    All Fluid connection.
    Running JD 8.3.7 on my local computers
    Running JDC 6.3.26 (with auto update) on remote computers.
    All Windows 10 Pro/Enterprise PCs.

    A common setup is from a (JD) 2560x1440 PC one (JDC) 2560x1440 PC and a second (JDC) 3840x2160 PC. The two JDC machines get completely screwed up when they connect at 1024x768 even with Settings -> Display -> Resolution = "Same a remote computer" set in the JD configs. If I instead use "Match Current Display" it's not quite as bad since one PC stays the same, and the 4K machine isn't screwed *as* badly--but I still have to change/fix it later.

    This doesn't seem to be *as* big a problem if I JD from the higher rez 4K (3840x2160) PC => JDC on the two 2560x1440 PCs. So it may be more of an issue from a low-rez PC to a machine of equal or lower rez than from a high-rez PC to lower rez PCs.

    0
    Comment actions Permalink
  • Avatar
    James

    similar problem here.

    Resolution changes (and won't change back) after air play on Mac mini

    0
    Comment actions Permalink

Please sign in to leave a comment.