Known Issues with audio streaming on macOS 10.14 Mojave?

Comments

1 comment

  • Avatar
    Jump Desktop Support

    Hello Nathan. A few things to check: 1. Make sure you've installed Blackhole 16ch, not the 2ch version. Also on Mojave make sure System Preferences -> Security & Privacy -> Privacy -> Microphone -> Make sure Jump Desktop Connect is allowed microphone access.

    0
    Comment actions Permalink

Please sign in to leave a comment.