Prevent M1 Jump _Client_ from reconnecting while in "Power Nap" (Sleep)



  • Avatar

    Was a solution for this one ever found? This is constantly irritating me as well.

    I frequently remote between a macbook and a mac mini and forget to close out of Jump when I close the macbook down for the evening. The next morning I will be on the mac mini working and the screen will flash and flicker and the output audio device will change due to the "sleeping" macbook constantly reconnecting.

    Comment actions Permalink
  • Avatar

    I have this problem too. It would be nice if there was an option to stop reconnection requests when the other  computer is asleep, or quit / suspend the connection until you log back into that computer - so that it's not logging you out and/or turning off screens at random.

    Comment actions Permalink

Please sign in to leave a comment.