Change Keyboard Shortcut for Full Screen

Comments

2 comments

  • Avatar
    Jump Desktop Support

    This is a known issue with macOS Monterrey Beta. Which verison of the macOS Beta are you running? There was a new beta update released yesterday. Can you please update to that and let me know if it fixes the issue?

     

    0
    Comment actions Permalink
  • Avatar
    Yong Choi

    I updated the OS to the aforementioned version as the screenshot but the issue persists.

    On other note, It took me a while to get to your comment. I had to disable adblocker to get to your comment. Now I know I will see your note sooner.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.