iPad: Macros list (cmd hold) interferring when switchin iPad apps

Comments

3 comments

  • Avatar
    Justin Ross

    I think this is a system-level feature, so I’m not sure Jump can disable it. Though, I don’t seem to get it in other apps, so it might have something to do with the way they’re capturing the CMD key. 

    I’d personally love to see it fixed, as well. Super frustrating. 

    1
    Comment actions Permalink
  • Avatar
    Travis Jones (Edited )

    At least you are able to see the macro list. It will not even show up for me :/

    Hopefully they will get both issues resolved soon.

    EDIT: The workaround @hnet posted (see below). Appears to be working fine for me. I am on the current public release, due to test flight expiring the beta for me. Anyone stumbling on this page, try disabling mouse lock.

    2
    Comment actions Permalink
  • Avatar
    hnet

    I’ve actually noticed that when mouse is locked, the macros list doesn’t show. Which is actually what I’m currently using to workaround this issue. In your case you might want to make sure that the mouse pointer is unlocked. You can lock/unlock using settings screen or I think cmd+shift+p shortcut.

    I don’t think the macros list is system feature, at least not in this case, because it doesn’t look like the standard list in other official apps. I could be mistaken though.

    1
    Comment actions Permalink

Please sign in to leave a comment.