Prevent Jump Connect to take over sound output?

Comments

2 comments

  • Official comment
    Avatar
    Jump Desktop Support (Edited )

    Yes. Open up Jump Desktop Connect on your computer -> gear icon on the top right -> Advanced and uncheck 'Change Audio Device'.

    Comment actions Permalink
  • Avatar
    Alex Fazio

    Thanks, just what I was looking for!

    0
    Comment actions Permalink

Please sign in to leave a comment.