New User question about ipad connectivity from a different wireless network

Comments

5 comments

  • Avatar
    Jump Desktop Support

    Hi Paul,

    It should show worked from the restaurant's wireless network too. Can you tell me a little more? Did you see an error message while trying to connect? If so, what did it say? 

  • Avatar
    Paul Lauritzen

    Thanks for responding so quickly.  It was simply "Connecting" for a full minute before I exited.  Maybe I just didn't wait long enough..  I'll try it again later today and report back.  When I installed the software this morning on my ipad and desktop, the connection was almost instantaneous.  But it was all the same network.  

  • Avatar
    Jump Desktop Support

    Paul,

    1. Did you make sure the wireless network on the restaurant was working properly? It might take some time to establish a connection if the wifi is flaky/slow.  

    2. Another thing you may want to double check is to make sure your computer is set to not go to sleep when connected to a power source (I don't think this is your problem though since Jump would have reported that the computer is offline in about 15-20 seconds after trying to connect).

    3. Finally, if you hit this problem again, send over the logs: After the failed connection attempt, go back to the main Jump Desktop screen and tap the settings icon on the top left. Then tap 'Contact support' and send over the logs.

     

  • Avatar
    Paul Lauritzen

    Thanks for being so quick with this!  I'm impressed.   Answers:

    1.  Could be that the restaurant network was indeed slow.

    2.  Desktop was set to never sleep.

    3.  I will try again this evening and report back.

  • Avatar
    Paul Lauritzen

    Looks like all is OK.  I just connected my iPad to my Android cell phone via the Mobile Hotspot feature.  I was able to connect from the Ipad to the desktop very quickly.

    So the problem must have been a flaky wireless connection in the restaurant.

    Thank you very much for the great and rapid help.  You are the best!

     

Please sign in to leave a comment.