Connecting to Laptop when lid is closed

Comments

5 comments

  • Avatar
    Richard Shearwood

    This is incredibly frustrating because the remote machine is in a rack in a datacentre so it cannot be left open. It might be an issue with windows 8.1 of course, rather than Jump but it's hugely unhelpful.

  • Avatar
    Richard Shearwood

    Is this an issue with VNC and RDP? I am connecting with VNC and have this problem - the Windows8.1 version is Home so doesn't have RDP built in. I am using the Fluid connection over VNC but it's no better than base VNC for this problem.

  • Avatar
    Angie York

    Having this same issue with desktop v5.0.7 running on Windows 10 using VNC or Fluid connection.  Would love a solution :(

  • Avatar
    Angie York

    OK so I had this issue but it seemed to be limited to Firefox.  Found that if I disable hardware acceleration for Firefox then it works fine with the lid closed.  Perhaps same would work for other programs.  For Firefox you go to Options -> Advanced -> General tab and uncheck "Use hardware acceleration when available" :)

  • Avatar
    Jump Desktop Support

    This _probably_ happens because Windows turns off the graphics hardware when you close the laptop's lid. We're investigating ways to try and force Windows to keep the graphics hardware running while you're connected and the lid is down. At the moment the best way to ensure the graphics hardware is running is to attach an external monitor or a display emulator like this one: CompuLab Display Emulator (note we haven't tested it out with this specific problem).

    Related Article: Low resolution on headless Windows machines when using Fluid Remote Desktop

Please sign in to leave a comment.