Red box growing after 10.14.5 (18F132) updated

Comments

8 comments

  • Avatar
    Yoon Hongkee

    Dear Jump desktop developers,

    As a report, the current version still shows the same behavior.

    Thank you :)

     

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support (Edited )

    Hi,

    Thanks for reporting this. Can you please let me know what kind of Mac hardware you're running on? I.e. iMac 2015, Macbook Pro 2016 etc.

    0
    Comment actions Permalink
  • Avatar
    Yoon Hongkee

    Hi,

    This is my iMac Late 2014 with M290X, with a 4K external monitor.

    The window machine has AMD 570, win 10 enterprise 1809 (17763.529).

    Thank you :)

     

     

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Hi,

    Thanks for this. We think this issue is related to a bug in AMD drivers that shipped in Mojave 10.14.5 (it wasn't a problem in 10.14.0-10.14.4). From all our reports it seems like the common pattern is AMD GPU based Macs running 10.14.5.

    That being said - we're currently beta testing another workaround fix for this in Jump Desktop 8.2.22. If you'd like to try it out please shoot us an email: support@jumpdesktop.com and let us know you're interested in the macOS beta.

    0
    Comment actions Permalink
  • Avatar
    Robert Kowalik

    Same here. This is very annoying.

    0
    Comment actions Permalink
  • Avatar
    Robert Kowalik

    0
    Comment actions Permalink
  • Avatar
    Robert Kowalik

    0
    Comment actions Permalink
  • Avatar
    Jump Desktop Support

    Thanks Robert. We're beta testing the fix right now - if you're interested just email us: support@jumpdesktop.com . We've also submitted the fix to Apple - so it should appear soon (probably early next week) on the App Store.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.