iPadOS Mouse support conflicts with Citrix X1 Mouse - cursor jumps

Comments

3 comments

  • Official comment
    Avatar
    Jump Desktop Support

    Hi. We're investigating this. In the meantime, try this: Open up Jump Desktop -> Settings icon -> Mouse & Gestures -> Physical Mouse -> Connect Mouse -> OFF. Turning this option off should make things saner while we fix this.

     

    Comment actions Permalink
  • Avatar
    Darrenloke85

    Excellent. Glad it’s been looked into now.

    0
    Comment actions Permalink
  • Avatar
    Aaron Wellendorf

    This worked for me, Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.