Cannot type "space" with external keyboard

Comments

1 comment

  • Avatar
    Tim Persson

    I managed to solve it myself by just removing the English keyboard from my settings which some home made the spacebar work again. 

    0
    Comment actions Permalink

Please sign in to leave a comment.